EBS: Error 500 ‘Sorry, we were not able to process your request’ After Logging in to the Manager Portal

Problem

After logging into the Everbridge Suite Manager Portal, users are seeing the following error:

500 - Sorry we were not able to process your request An internal server error occurred. Please refresh the page to try again.

Root Cause

Users are most likely using a bookmark to login to the Everbridge Suite Manager Portal, similar to https://manager.everbridge.net/dashboard. Because this bookmark is linking to a deeper link within the application, an error is shown. The Everbridge Suite Manager Portal does not support the use of deeplinking.

Solution

To resolve this issue, users should change their bookmarks to https://manager.everbridge.net or https://manager.everbridge.eu depending on the Manager Portal they are logging into.

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