Problem
After logging into the Everbridge Suite Manager Portal, users are seeing the following error:
500 - Sorry we were not able to process your request An internal server error occurred. Please refresh the page to try again.
Root Cause
Users are most likely using a bookmark to login to the Everbridge Suite Manager Portal, similar to https://manager.everbridge.net/dashboard. Because this bookmark is linking to a deeper link within the application, an error is shown. The Everbridge Suite Manager Portal does not support the use of deeplinking.
Solution
If you're accessing the Manager Portal:
Change your bookmark to use https://manager.everbridge.net or https://manager.everbridge.eu instead of deeper links like /dashboard, as we don't support deeplinking.[1]
If you're using the Member Portal:
This error occurs when Secure Messaging is enabled but the Mobile Push Alert delivery method isn't enabled. Enable Mobile Push Alert in your delivery methods settings.[2]
General troubleshooting steps:
Clear your browser's cache and cookies[3]
Refresh the page
Try a different browser or incognito mode[4]
Ensure you're using a supported, up-to-date browser
Check system status:
Visit our status page at https://evbgcem.statuspage.io/ to see if there are any ongoing incidents affecting the platform.
Reference knowledge articles:
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