EBS: Incident Operator Unable to Send Updates on Previously Launched Incidents in Everbridge Suite

Problem

Incident Operators can launch an Incidents, but are unable to send updates from previously launched Incidents.

Root Cause

An Incident Operator can send updates to Incidents, but only for those Incidents that were launched using the same Incident Operator Role. They cannot update Incidents created by other roles, such as Incidents created with the Incident Admin Role.

Solution

 If you want your end user to update any Incidents, regardless of their role, they would need to be given an Admin Role.

For more detailed information on roles and permissions, see knowledge article: EBS Everbridge Suite Roles and Permissions.

 

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