Problem
When logging in to the Everbridge Manager Portal, Visual Command Center (VCC), or any service ending with *.everbridge.net, the following error occurs:
Your account has been disabled. Please contact your administrator.
Root Cause
This response is the result of an account or organization administrator disabling your account.
Solution
Please contact your administrator for assistance. For more information, see knowledge article EBS: How Are Everbridge User Accounts Deleted And/or Disabled?
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.