Problem
Users receive the following error message when they are trying to access the Single Sign-On Certificates via the Account or Organization level in Everbridge Suite:
You have not configured Single Sign-On, so there are no Single Sign-On certificates.
Root Cause
This error occurs when Single Sign-On has not been configured in either the Manager or Member Portal.
Solution
To be able to view certificates in the Single Sign-On certificate setting, first configure Single Sign-On in either the Manager or Member portals.
See knowledge article EBS: Configuring Single Sign-On (SSO) for Use With the Everbridge Manager Portal for more information.