Problem:
Users receive the following error message when they are trying to access the Single Sign-On Certificates via the Account or Organization level in Everbridge Suite:
You have not configured Single Sign-On, so there are no Single Sign-On certificates.
Root Cause:
This error occurs when Single Sign-On has not been configured in either the Manager or Member Portal.
Solution:
To be able to view certificates in the Single Sign-On certificate setting, first configure Single Sign-On in either the Manager or Member portals.
View the Knowledge Base article to find out how to configure Single Sign-On: 000019218 - How to Configure Single Sign-On (SSO) For Use With Everbridge Suite Manager Portal.
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