EBS: Member Portal Registrations and the Member Portal Login Page Are Generating Error 500: 'Sorry, we are experiencing technical difficulties'

Problem:

Member Portal Registrations and the Member Portal login page are generating Error 500:

Sorry, we are experiencing technical difficulties.

Root Cause:

Secure Messaging is enabled for the organization but the delivery method Mobile Push Alert is not enabled.

Solution:

Enable the delivery method Mobile Push Alert as described in Knowledge Base Article 000046064 - How to Create and Use Delivery Methods.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.