Problem
Member Portal Registrations and the Member Portal login page are generating Error 500:
Sorry, we are experiencing technical difficulties.
Root Cause
Secure Messaging is enabled for the organization but the delivery method Mobile Push Alert is not enabled.
Solution
Enable the delivery method Mobile Push Alert as described in knowledge article EBS: How to Create and Use Delivery Methods in Everbridge Suite
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.