Problem
Joining the Live Incident Chat via the Manager Portal generates the error 'To participate in live chat, your account must be linked to a contact in this organization.'
Root Cause
The user that has attempted to join the Live Incident Chat via the Manager Portal has not been linked to a contact in the Organization.
Solution
The user will need to be linked to a contact that resides in the Organization where the Incident was sent.
The Incident does not need to be sent to the contact directly for the user to be able to join the Live Incident Chat.
To link a contact to a users profile, follow the steps in this article: 000018027 - How to Log in to Your Everbridge Manager Portal and Member Portal Using the Same Login Credentials
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