Error
Contact Record Status:
Loaded with error
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts + Assets > Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where the error is displayed.
Root Cause
This error means that the country code provided for the contact in the Country column was not in an acceptable format.
Solution
Please ensure that the contact's value for the Country column is in an acceptable format. Values accepted can be either:
- The two-character alpha code as defined by ISO 3166.
- The full country name as it appears in any Country field of the Everbridge CEM Suite web portal.
More information on acceptable country formatting can be found in EBS: How to Upload Country Names for Contact Records in Everbridge Suite.
Example:
The following file would cause the above error because "USA" is not a valid two-character alpha code as defined by ISO 3166.
The following file shows what a corrected upload file would look like. The country code has been corrected to "US". The country name "United States" as shown would also be acceptable. For more information on acceptable country format see EBS: How to Upload Country Names for Contact Records in Everbridge Suite.
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