EBS: Contact Upload Error Code: 'UPLOADCONTACT_COUNTRY_NOT_DEFINED'

Error:

Contact Record Status:

Loaded with error

Error Message:

     UPLOADCONTACT_COUNTRY_NOT_DEFINED

NOTE: Contact Upload file failure error messages may be viewed under ContactsUploads > User-added image. Clicking on the User-added image icon next to the desired upload file brings you to the Upload Results page where the error is displayed.

Root Cause:

This error means that the country code provided for the contact in the Country column was not in an acceptable format.  

Solution:

Please insure that the contact's value for the Country column is in an acceptable format. Values accepted can either be the 2 character alpha code as defined by ISO 3166 or the full country name as it appears in any Country field of the Everbridge CEM Suite web portal. More information on acceptable country formatting can be found in the Knowledge Base Article 000001412 - How to Upload Country Names for Contact Records in Everbridge Suite.

Example 1:

Incorrect Country Format Web UI

The following file would cause the above errors because "USA" is not a valid 2 character alpha code as defined by ISO 3166.

 Record Type Missing in Upload File

The following file shows what a corrected upload file would look like. The country code has been corrected to "US". The country name "United States" as shown would also be acceptable. For more information on acceptable country format please see Knowledge Base Article 000001412 - How to Upload Country Names for Contact Records in Everbridge Suite.

  Correct Country Format



 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.