Problem:
Email ingestion integrations are not launching Incidents.
Root Cause:
Incidents linked to email ingestion integrations do not launch when the character limit for a variable is exceeded.
Solution/Workaround:
Check the character limits for incident variables and increase where necessary.
- Log in to the Manager Portal and select the desired organization from the upper-left of the page.
- Click on the Incidents tab from the top of the page.
- Click on the Variables sub-tab.
- Click on the pencil icon for the desired variable to open the Edit Information Variable window.
- Enter the increased character limit.
- Click OK to save the changes.
For more information on variable character limits, see Knowledge Base Article 000004311 - What Are the Text Character Limits When Creating Incident Information Variables in Everbridge Suite?
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