Problem
Email ingestion integrations do not launch Incidents in Everbridge Suite.
Root Cause
Incidents linked to email ingestion integrations fail to launch when the configured character limit for one or more Incident variables is exceeded.
Solution
Review and increase the character limits for Incident variables associated with the email ingestion integration.
- Log in to the Manager Portal and select the appropriate organization from the upper-left of the page.
- Select the Incidents tab.
- Select the Variables sub-tab.
- Select the pencil icon for the desired variable to open the Edit Information Variable window.
- Update the character limit to the required value.
- Select OK to save the changes.
For additional information, see the related knowledge article: EBS: Text Character Limits When Creating Incident Information Variables in Incident Communications.