Problem
When creating an account in the Everbridge Member Portal, the following error occurs:
This username already exists. Enter a new one or reset your password here.
Root Cause
This error means another uUser or Contact has already registered with this username. Usernames have to be unique across both the Manager and Member Portals. Therefore, if a username is being used by a Contact, a User cannot register with that username, and vice versa. See knowledge article EBS: ‘Username already exists’ Message When Registering an Account in the Everbridge Manager Portal.
NOTES:
- If a User record is deleted, the username may be reused immediately.
- If a Contact record is deleted, the username may be reused after 30 days at which time the Contact record is removed from the Deleted Contacts tab under Manager Portal > Organization > Contacts > Deleted Contacts.
Solution
Continue with the account creation by entering a unique username.
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