Problem
When registering an account in the Everbridge Manager Portal, the following error occurs:
Username already exists.
Root Cause
This error means another User or Contact has already registered with this username. Usernames have to be unique across both the Manager and Member Portals. Therefore if a username is being used by a Contact, then a User cannot register with that username, and vice versa. See knowledge article EBS: ‘This username already exists’ When Creating an Account in the Everbridge Member Portal.
NOTES:
- If a User record is deleted, the username may be reused immediately.
- If a Contact record is deleted, the username may be reused after 30 days at which time the Contact record is removed from the Deleted Contacts tab under Manager Portal > Organization > Contacts > Deleted Contacts.
Solution
Continue with the account registration by entering a unique username.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.