Problem:
When registering an account in the Everbridge Manager Portal, the following error occurs:
Username already exists.
Root Cause:
This error means another user or contact has already registered with this username. Usernames have to be unique across both the manager and member portals. Therefore if a username is being used by a contact, then a user cannot register with that username, and vice versa. See related Knowledge Base Article 000056375 - This Username Already Exists’ When Creating an Account in the Everbridge Suite Member Portal.
NOTES:
- If a user record is deleted, the username may not be reused.
- If a contact record is deleted, the username may be reused after 30 days at which time the contact record is removed from the Deleted Contacts tab under Manager Portal > Organization > Contacts > Deleted Contacts.
Solution:
Continue with the account registration by entering a unique username.
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