Problem
When downloading a report, contact, user, or asset list to a CSV file, it downloads as a .txt file instead of a .csv file.
Root Cause
If a report (or a Contact or User list) has downloaded as a text-type file, it indicates that at least one text field begins with one of the following characters:
=
+
-
@
'
"
NOTE: Text fields beginning with - or + that are followed by numbers (+1 818-230-9798) will not result in the file downloading as a text file.
Solution
To change a .txt file to a .csv file, follow the steps below:
- Open the text file.
- Click File, then Save As.
- Add .csv to the end of the file name.
- From the Save as type drop-down menu, select All Files.
- Click Save.
If the new .csv file is not maintaining the proper formatting, see knowledge article EBS: Downloaded Contact Data And/or Notification Data Is Not Properly Displayed When Imported Into a New Excel File in Everbridge Suite for information on how to import files into Excel.
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