EBS: When Downloading a Report, Contact, User or Asset List in Everbridge Suite to a CSV File, It Downloads as a TXT File Instead of a CSV File in Everbridge Suite

Problem

When downloading a report, contact, user, or asset list to a CSV file, it downloads as a .txt file instead of a .csv file.

Root Cause

If a report (or a Contact or User list) has downloaded as a text-type file, it indicates that at least one text field begins with one of the following hazardous characters:

=
+
-
@
'
"

NOTE: Text fields beginning with - or + that are followed by numbers (+1 818-230-9798) will not result in the file downloading as a text file.

Solution

To change a .txt file to a .csv file, follow the steps below:

  1. Open the text file.
  2. Click File, then Save As.
  3. Add .csv to the end of the file name.
  4. From the Save as type drop-down menu, select All Files.
  5. Click Save.
Saving Text File as CSV

If the new .csv file is not maintaining the proper formatting, see knowledge article EBS: Downloaded Contact Data And/or Notification Data Is Not Properly Displayed When Imported Into a New Excel File in Everbridge Suite for information on how to import files into Excel.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.