Problem:
When downloading Everbridge data such as contact data or notification data, it is not displayed properly when imported into an Excel file.
Root Cause:
There is a problem with the file format.
Solution:
Follow the steps below to properly format the data:
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- Create and open a new Excel file.
- Click the Data tab.
- Select Get External Data from the far left, then From Text from the drop-down menu.
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- Locate and open the desired file.
- Select the radio button next to Delimited, enter the value for the row to start the import on, and click Next.
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- Leaving Tab selected, select the checkbox next to Comma under the Delimiters heading and click Next.
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- Under Data preview, scroll all the way to the right until the End column displays, then hold the shift key and click on the very last column.
- Under the Column data format options, select the radio button for Text.
- Click Finish.
- Select the desired location to save or open the worksheet and click OK.
For further reference on importing CSV files to Excel, please view the article found at https://www.ablebits.com/office-addins-blog/2014/05/01/convert-csv-excel/#open-csv-excel.
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