Problem
Contact Record Status:
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where the error is displayed.
Root Cause
This error occurs when a CSV upload file attempts to add an address to a contact record that already has the maximum amount (5) of addresses allowed. Adding a new address (or location) to your CSV upload file does not automatically overwrite the previous address unless the Location names match.
The {Location that cannot be added} portion of the error message will provide the Location name for the address that cannot be added.
Solution
The upload file must be formatted properly to delete or replace an existing address. The following knowledge article describes how to remove location information: EBS: Deleting or Replacing the Static Location Data for a Contact When Uploading a CSV File to the Everbridge Manager Portal.
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