Problem
You can sign in to the web Manager Portal using your credentials, but you cannot sign in to one of the Everbridge mobile applications with what appear to be the same credentials.
Root Cause
Everbridge provides multiple mobile applications with different purposes. ManageBridge is the mobile app used to launch messages remotely, and the Everbridge Mobile App is a separate application for other end-user functions. Manager Portal credentials do not automatically work in the Everbridge Mobile App.
Solution
Use the mobile app that corresponds to the functionality you need:
- To launch messages remotely, use the ManageBridge mobile app, which accepts Manager Portal credentials.
- To receive messages as an end user in the Everbridge Mobile App, link your contact record to your user account so that your Manager Portal credentials can be used there as well. An Account Admin may need to perform or authorize the contact-to-user linking.
If you cannot log into the ManageBridge mobile app when your Everbridge account works on a computer, ensure you are signing into the ManageBridge mobile app (it is a different app than the Everbridge Mobile App), confirm that your username and password are entered with correct letter case, and, if login problems persist, delete and reinstall the ManageBridge app on the device.