EBS: Alerts Posted to Twitter Fail to Display; 404 (Not Found) or 500 (Internal Server Error) May Also Be Seen

Problem

When attempting to post service alerts from Everbridge to Twitter, the alerts fail to display on your feed. Additionally, error messages like 404 (Not Found) or 500 (Internal Server Error) may appear, indicating a failure in the posting process.

Root Cause

There is a problem with the integration settings between the Everbridge platform and your Twitter account. Disruptions in this link can prevent successful posting of alerts, leading to the aforementioned error messages.

Solution

  1. Log in to the Everbridge Manager Portal and select your Organization

  2. Select Settings > Organization > Publishing Options > Social Media

  3. Select the option to unlink the existing Twitter account

  4. Relink the Twitter account by entering the username and password

  5. Click Save

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