EBS: The Option to Post to Social Media Is No Longer Available When Launching an Incident

Problem

When launching an Incident, the option to publish the Incident to social media accounts is no longer available. The Incident template is configured to allow sharing to social media and this option has been available previously.

Root Cause

Protocols related to social media postings are controlled by the social media applications themselves. This problem can occur when the social media application changes these protocols.

Solution

Check your social media account(s) for changes to rules on social media postings and work within those parameters. Everbridge has to follow their rules for posting Incidents or Notifications to their applications.

Workaround

You can try relinking your social media accounts to Everbridge.

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