Problem
Users are experiencing delays seeing new alerts appear on the map and in the alert feed in the Visual Command Center Operator Console.
Root Cause
The timeline panel filter setting may be too narrow causing new alerts to fall outside the timeline range and fail to display until a manual refresh is done.
Solution
Log out and log back in to the VCC Operator Console. This will reset the timeline panel to the default setting of eight days in the past and two days in the future.
Although this setting can be changed, the more narrow the timeline, the greater likelihood this problem can occur. Esp if the range is very narrow. For example, 50 minutes in the past and 10 minutes in the future is very narrow and likely to cause this issue.
Workaround
Manually refresh the map and alert feed.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.