EBS: 'Metadata parsing failed' Error When Updating SSO Portal Settings

Problem

When updating SSO settings at the Account level for the Manager or Member Portal or at the Organization level for the Member Portal the following error occurs:

metadata parsing failed

Root Cause

This issue is typically caused by an incorrectly formatted or invalid metadata file.

Solution

Obtain a new copy of your metadata file from your Identity Provider (IdP) and follow the steps in the relevant article below:

 

 

Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.