Problem
When updating SSO settings at the Account level for the Manager or Member Portal or at the Organization level for the Member Portal the following error occurs:
metadata parsing failed
Root Cause
This issue is typically caused by an incorrectly formatted or invalid metadata file.
Solution
Obtain a new copy of your metadata file from your Identity Provider (IdP) and follow the steps in the relevant article below:
- EBS: Updating the Account-Level Metadata File for Single Sign-On (SSO) in the Everbridge Member Portal
- EBS: Updating the Account-Level Metadata File for Single Sign-On (SSO) in the Everbridge Manager Porta
- EBS: Updating the Organization-Level Metadata File for Single Sign-On (SSO) in the Everbridge Member Portall
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