EBS: Previous Message History Not Showing in Everbridge and VCC Incident Notifications

Problem

The previous message history is not being carried across in Everbridge Suite and Visual Command Center (VCC) Incident Notification updates sent through Everbridge. This issue affects all users and is not isolated to one particular Incident Report.

Root Cause

The root cause of this issue is that the setting to allow Follow Up/Update/Close-Include Previous Email Message is not enabled.

Solution

Turn on the setting as follows:

  1. Log in to the Everbridge Manager Portal and select your Organization
  2. Select Settings > Organization > Notifications > Default Options
  3. Under the General tab > toggle Follow Up/Update/Close: Include Previous Email Message to On
  4. Click Save

 

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