Problem
When editing a Contact, information entered under "Static Location(s)" is not saved. (Contacts + Assets > Contacts > Contact List > {edit Contact} > Static Location(s)).
You enter information in one of the blank fields under Static Location(s), press Save, and see the "Saved Successfully" message, but the information you just added is no longer in the field. The field is blank.
Root Cause
The Contact is associated with an Asset.
Solution
Update the Asset associated with the Contact.
- Log in to the Everbridge Manager Portal and select your Organization
- Select Contacts + Assets > Assets > Asset List
- Select the pencil icon next to the Asset
- Update the Address fields
- Click Save
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.