Problem
The following error occurs when editing and then saving a Contact in a contact list. (Contacts + Assets > Contacts > Contact List > {edit Contact} > Static Location(s)).
Alert
Sorry, there was an error processing your request.
Root Cause
The Contact is associated with an Asset.
Solution
Update the Asset associated with the Contact. In this case the Contact is associated with Building1. This is the Asset to update.
- Log in to the Everbridge Manager Portal and select your Organization
- Select Contacts + Assets > Assets > Asset List
- Select the pencil icon next to Building1
- Update the Postal Code
- Click Save
Note: In this example the postal code is invalid but the real reason for the error is that the postal code needs to be updated for the Building1 Asset.
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