Problem
The following error occurs when a Contact attempts to access a Private Member Portal that has been configured with a passphrase:
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Root Cause
The Contact is using the Private Member Portal URL prior to a passphrase being configured for that Member Portal. Once a passphrase has been configured, using an Old URL results in the above error.
Example:
Old URL: https://member-qa1.everbridge.net/index/7XXXXXXXXXXXXXX.
New URL: https://member-qa1.everbridge.net/index/7XXXXXXXXXXXXXX?accessKey=thinksecurity
The new URL has '?accessKey=thinksecurity' appended to the end of the URL where 'thinksecurity' is the actual passphrase defined for that Member Portal.
Solution
Use the new URL with '?accessKey=<passphrase>' appended to the end of the URL where <passphrase> is the actual passphrase defined by your Organization Administrator. Update all bookmarks and links to the Member Portal with the new URL.
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