EBS: Manager Portal User Interface Appears Differently for Different Users

Problem

The Manager Portal in Everbridge Suite looks different for different users.

Root Cause

  1. If users have different roles in Everbridge, the user interface will appear differently due to the different options available for each role. This is expected.
  2. If users of the same role are seeing a different user interface, it could be attributed to a recent rollout update.

Solution

  1. Check for Updates: Check the most recent release notes for confirmation of potential changes in the area of concern.
  2. Clear Cache: Ensure that the user has cleared their browser cache.
  3. Log In/Out: Have the user log out and log back in to the Everbridge Manager Portal.
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