Mobile: Logging in to ManageBridge Using SSO Sends the User to the Manager Portal (Via the Mobile Web Browser) and Not the ManageBridge App

Problem

Logging in to the ManageBridge App using SSO sends a user to the manager portal in their mobile phone web browser. If the same user logs in using their credentials, they are directly logged in to the ManageBridge App. 

Expected behavior: it is expected that regardless of login method, a user would be directed to the ManageBridge App.

Root Cause

This is likely an issue with the IdP configuration or a cache issue.

Solution

Clear cache in your browser. If that does not resolve the issue, please check your IdP configuration.

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