Problem
Logging in to the ManageBridge App using SSO sends a user to the manager portal in their mobile phone web browser. If the same user logs in using their credentials, they are directly logged in to the ManageBridge App.
Expected behavior: it is expected that regardless of login method, a user would be directed to the ManageBridge App.
Root Cause
This is likely an issue with the IdP configuration or a cache issue.
Solution
Clear cache in your browser. If that does not resolve the issue, please check your IdP configuration.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.