Problem
Logging into the Everbridge Mobile app using Single Sign-On returns a blank screen.
Root Cause
This indicates NTLM (NT Lan Manager) authentication is being used rather than form-based authentication.
Solution
Work with a designated Single Sign-On team or IT department to Update the local authentication type within AD FS 2.0 for the organization.
If an AD FS server that does not allow forms-based authentication is used, share the following knowledge article with a designated Single Sign-On team or IT department:
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.