MobileHelp: Logging Into the Everbridge Mobile App (EMA) Using Single Sign-On (SSO) Returns a Blank Screen

Problem:

Logging into the Everbridge Mobile app using Single Sign-On returns a blank screen.

Root Cause:

This indicates NTLM (NT Lan Manager) authentication is being used rather than form-based authentication.

Solution:

Work with a designated Single Sign-On team or IT department to Update the local authentication type within AD FS 2.0 for the organization.

If an AD FS server that does not allow forms-based authentication is used, share the following Knowledge Base Article with a designated Single Sign-On team or IT department:

000018026 - Mobile: How Users Can Sign In to ManageBridge or the Everbridge Mobile App Using SSO if the ADFS Server Does Not Allow Forms-Based Authentication

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