Environment:
Apple iOS
Problem:
When linking the Everbridge Mobile App to your Nixle Subscriptions on an iPhone, after you enter your phone number, you are unable to send a verification code because the keypad blocks the Send Verification Code button.
Root Cause:
The iPhone settings are set to Zoomed instead of Standard which causes the Send Verification Code button to shift underneath the keypad.
Solution:
Modify the iPhone display settings from Zoomed to Standard as follows:
Navigate to the device Settings > Display & Brightness > Display Zoom > View > and change to Standard.
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