MobileHelp: Keypad Blocks the "Send Verification Code" Button When Linking the Everbridge Mobile App to Nixle Subscriptions on an iPhone

Environment:

Apple iOS

Problem:

When linking the Everbridge Mobile App to your Nixle Subscriptions on an iPhone, after you enter your phone number, you are unable to send a verification code because the keypad blocks the Send Verification Code button.

Screenshot from an iPhone where keypad blocks 'Send Verification Code'

Root Cause: 

The iPhone settings are set to Zoomed instead of Standard which causes the Send Verification Code button to shift underneath the keypad.

Solution: 

Modify the iPhone display settings from Zoomed to Standard as follows:

Navigate to the device Settings > Display & Brightness > Display Zoom > View > and change to Standard.

User-added imageScreenshot of iPhone Display and Brightness Settings - View settings
Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.