MobileHelp: Contacts Do Not See the Safety Connection Features When Using the Everbridge Mobile App

Problem:

Contacts do not see the Safety Connection features when using the Everbridge Mobile app (EMA).

Mobile App No Safety Features

Root Cause:

The Safety Connection  features were enabled after the contact logged into the Everbridge Mobile app.

Solution:

Uninstall and reinstall the Everbridge Mobile app to reset the application and log back in.

Mobile App Safety Feature Icon
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