EBS: Unable to Log Into Everbridge Using *.everbridge.net Due to Single Sign-on (SSO) Issues

lock-solid.svg

Problem

You are unable to log into the Everbridge Manager Portal, Visual Command Center (VCC), or any service ending with *.everbridge.net and you do not see any errors.

 

Root Cause

This can occur when there is an SSO issue.

Solution

Please see knowledge base article EBS: Troubleshooting Single Sign-On (SSO) in Everbridge Suite for resolving SSO issues. For additional help on this issue, please contact Everbridge Technical Support.

 

Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.