EBS: CCure 900 Connector Is Not Running and the PACSExporter Log File Shows ‘User authorization error'

2026-05-22 16:03:23 UTC

Problem

  • The CCure 900 Connector is not running

  • The Everbridge PACS Agent and Everbridge PACS Exporter Services are running

  • The PACSExporter log file is continuously logging the following errors:

2024-01-17 10:00:20,059 [4] DEBUG - BasicAuth.0 - Authorization request received
2024-01-17 10:00:20,070 [4] DEBUG - BasicAuth.0 - User authorization error
2024-01-17 10:00:20,070 [4] DEBUG - StatusController.0 - Get ApiStatus Request received from [localhost:xxxxx]

  • The password for the CCURE 900 connector has not changed

  • The PACSExporter log file is located on the C·CURE server at:

    • Install drive:\Program Files (x86)\Everbridge\Everbridge PACS Exporter\logs

  • When investigating a CCure integration issue, also gather logs from:

    • Install drive:\Program Files (x86)\Everbridge\Everbridge PACS Importer\logs

Root Cause

We have seen this issue occur when the Everbridge agent and exporter services run under different User accounts.

Solution

  1. Stop both the PACS Agent and Everbridge PACS Exporter Services.

  2. Check the service settings for both the agent and exporter.

  3. Ensure that both services are running under the same User account, preferably the local system account. If necessary, change the User account for the exporter to match the agent.

  4. Restart both the PACS Agent and Everbridge PACS Exporter Services.

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