EBS: CCure 900 Connector Is Not Running and the PACSExporter Log File Shows ‘User authorization error'

Problem

  • The CCure 900 Connector is not running
  • The Everbridge PACS Agent and Everbridge PACS Exporter Services are running
  • The PACSExporter log file is continuously logging the following errors:

2024-01-17 10:00:20,059 [4] DEBUG - BasicAuth.0 - Authorization request received
2024-01-17 10:00:20,070 [4] DEBUG - BasicAuth.0 - User authorization error
2024-01-17 10:00:20,070 [4] DEBUG - StatusController.0 - Get ApiStatus Request received from [localhost:xxxxx]

  • The password for the CCURE 900 connector has not changed

Root Cause

The root cause is unknown.

Solution

Restart the PACS Agent and Everbridge PACS Exporter Services.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.