360™: Users And/or Organization Administrators Cannot Enable Everbridge 360™ Due to Firewall Restrictions

Problem

Users encounter the following error when attempting to enable the Everbridge 360™ user-level toggle switch in the top menu bar:

Everbridge 360 could not be enabled. Please make sure that "<your URL>" is not blocked by your firewall.

.net

net.png

.eu

eu.png


or,

Organization administrators encounter the following error when attempting to enable Everbridge 360™ in the Manager Portal:

Sorry, this request cannot be processed now. Please try again later.

snapshot of the error

Root Cause

The organization's network security has a built-in rule to block Everbridge 360™.

Solution

Permit list the following URLs. For more information on permit listing IP addresses, see knowledge article EBS: Everbridge Permit Listing Best Practices.

For Orgs in .Net stack: https://mf.evbg.io

For Orgs in .EU stack: https://mf-eu.evbg.io

How to check if your security system blocks Everbridge 360™

Copy and paste the following URL(s) in your browser:

For Orgs in .Net stack: https://mf.evbg.io/remoteEntries.js

For Orgs in .EU stack: https://mf-eu.evbg.io/remoteEntries.js

If the above URLs are blocked, then, an appropriate message will be returned from the respective security system installed by your organization (e.g., Cisco, Zscaler, etc.)

If the above URLs are not blocked, then, you will be displayed the following message:

window.EB_REMOTE_ENTRIES= XXX

For example: 

im5.png

Additional Resources

Everbridge 360™: FAQ

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