Problem:
Users cannot save a static location within a contact record in Everbridge.
Root Cause:
The static location is linked to a building in the organization's settings.
Solution:
In order to change the static location within a contact record, ensure that it is not linked to a building by following the steps below:
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Click on the Contacts tab.
- Click on the pencil icon next to the desired contact.
- Scroll down to Static Location(s).
- For the desired location, click on the trash icon next to Linked to:.
- Enter the desired new information for the static location.
- Scroll to the top of the page and click Save.
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