EBS: ‘Data Access Error’ When Selecting Contacts for Notifications That Are in Unfiltered Dynamic Groups in Everbridge Suite

Problem:

The following error occurs when selecting contacts for a notification:

Data access error
 

Data Access Error

 

Root Cause:

A dynamic group needs a filter assigned to it in order for a role to be able to access it when creating a notification. If a dynamic group without a filter assigned to it is selected, the interface will display the Alert shown above.

Solution:

To assign a filter to a dynamic group, please see the following article: Creating a Dynamic Group in Everbridge Suite.
 

 

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.