Problem:
When attempting to delete a scheduled Incident (Incidents > Scheduled), you are unable to access the delete option when hovering over the trash can icon.
Root Cause:
We have seen this issue in Chrome when the browser window has been reduced in size.
Solution:
This is a known issue and has been reported to engineering.
Workaround:
Hover to the left of the trash can as indicated by the blue highlighted square in the below screenshot. When you see the Delete option, left-click the mouse. A pop-up will appear asking you to confirm your request to delete.
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