Problem:
When a notification is sent using a notification template, not all expected contacts receive the notification.
Root Cause:
The user sending the notification does not have access to all contacts that were sent the notification.
Solution:
In Everbridge Suite, users are assigned different roles which have different permissions and each role has varying levels of access to contacts. An Account or Organization administrator will need to assign access to the appropriate sets of contacts for the specific role of the user. This will ensure that all intended contacts receive a notification when it is sent using a notification template.
For instructions and more information, please reference Knowledge Base Article 000005330 - How to Assign Users Access to Specific Groups in Everbridge Suite.
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