Problem
When a Notification is sent using a Notification Template, not all expected Contacts receive the notification.
Root Cause
The user sending the Notification does not have access to all Contacts that were sent the Notification.
Solution
In Everbridge Suite, users are assigned different roles which have different permissions and each role has varying levels of access to contacts. An Account or Organization administrator will need to assign access to the appropriate sets of contacts for the specific role of the user. This will ensure that all intended contacts receive a notification when it is sent using a notification template.
For instructions and more information, see knowledge article EBS: Assigning Users Access to Specific Groups in Everbridge Suite.
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