Problem:
The Safety Connection features in the Everbridge Mobile App are grayed out.
Root Cause:
Safety connection features in the Everbridge Mobile App must be enabled on a contact-by-contact basis.
Solution:
Ensure that the contact has permission to use the Safety Connection features with the steps below:
- Log in to the Manager Portal and select the applicable organization from the upper right-hand corner.
- Select the Settings tab, then Everbridge Mobile App.
- Select Application Options, then Safety from the menu on the left.
- Under Manage Safety Buttons, select the desired button name.
- Select the appropriate contacts under WHO CAN SEE THIS BUTTON?
- Select Save.
- Have the affected contacts uninstall and reinstall the application.