Mobile: The Safety Connection Features in the Everbridge Mobile App Are Grayed Out

Problem:

The Safety Connection features in the Everbridge Mobile App are grayed out.

Root Cause:

Safety connection features in the Everbridge Mobile App must be enabled on a contact-by-contact basis.

Solution:

Ensure that the contact has permission to use the Safety Connection features with the steps below:

  1. Log in to the Manager Portal and select the applicable organization from the upper right-hand corner.
  2. Select the Settings tab, then Everbridge Mobile App.
  3. Select Application Options, then Safety from the menu on the left.
  4. Under Manage Safety Buttons, select the desired button name. 
    Safety Buttons Settings.png
  5. Select the appropriate contacts under WHO CAN SEE THIS BUTTON?
    Who can see this button.png
  6. Select Save.                                                                          
  7. Have the affected contacts uninstall and reinstall the application.

Download the application for your device below:

iOS Android
Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.