Mobile: The Safety Connection Features in the Everbridge Mobile App Are Grayed Out

Problem:

The Safety Connection features in the Everbridge Mobile App are grayed out.

Root Cause:

Safety connection features in the Everbridge Mobile App must be enabled on a contact-by-contact basis.

Solution:

Ensure the contact is given permission to the Safety Connection features with the steps below:

  1. Log in to the Manager Portal and select the applicable organization from the upper right-hand corner.
  2. Select the Settings tab, then Everbridge Mobile App.
  3. Select Application Options, then Safety from the menu on the left.
  4. Under Manage Safety Buttons, select the desired button name. 
SOS buttons
  1. Select the appropriate contacts under WHO CAN SEE THIS BUTTON?

SOS buttons
  1. Select Save.                                                                          
  2. Then have the contacts uninstall and reinstall the application.

Download the application for your device below:

iOS Android
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