Problem

Users cannot attach files to Notifications in Everbridge Suite.

Root Cause

Shockwave Flash is disabled for the web browser being used.

Solution

Provided below are links to articles that provide steps on verifying Shockwave Flash for browsers:

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.