Problem
Uploading a CSV file in CMDB Group Lookup generates the error:
INVALID-HEADER-IN-FILE
Root Cause
The column headers in the upload file are invalid.
Solution
To ensure the proper file headers are used, follow the steps below:
- Log in to the Manager Portal and select the appropriate Organization from the upper right-hand corner.
- Navigate to Settings > Contacts/Assets (or Contacts and Groups) > CMDB Group Lookup.
- Click the Upload Button and select Download Template.
- Once it's been filled out, upload the template.