EBS: Restoring Deleted Contacts via CSV Upload Generates the Error 'UPLOADCONTACT_RESTORED_CONTACT_STILL_ALIVE'

Problem:

Restoring deleted contacts via CSV upload generates the error:

UPLOADCONTACT_RESTORED_CONTACT_STILL_ALIVE

Root Cause:

Contacts in the CSV file were already restored before the upload file was processed. See knowledge base article 000004094 - How to Restore Deleted Contacts in Everbridge for more information.

Solution:

This is expected behavior. No resolution is needed.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.