EBS: The Manager Portal Page Is Not Loading Correctly in Everbridge Suite

Problem

The Manager Portal page is not loading correctly.

Root Cause

A browser's cache being full can occasionally cause this issue.

Solution

As an initial troubleshooting step, clearing a browser's cache is best practice before contacting Everbridge Technical Support. Refer to the documentation linked below for steps to clear the cache for the most popular browsers. 

NOTE: Everbridge does not endorse any particular browser for use with Everbridge products.

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