EBS: Users Logged in to Everbridge Suite Using CA Siteminder Are Automatically Logged Out after a Short Time

Problem:

Users logged in to Everbridge Suite using CA Siteminder are automatically logged out after a short time.

Root Cause:

The "skew time" configured in CA Siteminder determines how long an assertion is valid and impacts the session expiration time for users in Everbridge Suite.

Solution:

Contact a designated internal IT department and increase the "skew time" in CA Siteminder to at least 60 minutes.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.