Problem:
Users logged in to Everbridge Suite using CA Siteminder are automatically logged out after a short time.
Root Cause:
The "skew time" configured in CA Siteminder determines how long an assertion is valid and impacts the session expiration time for users in Everbridge Suite.
Solution:
Contact a designated internal IT department and increase the "skew time" in CA Siteminder to at least 60 minutes.
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