EBS: Users Are Not Able to See Their Scheduled Shifts in the Everbridge Member Portal

Problem:

Users are not able to see their scheduled shifts in the member portal.

Root Cause:

The root cause is unknown.

Workaround:

  1. Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
  2. Select Settings from the top menu bar.
  3. Select Organization from the drop-down menu.
  4. Select Contact and Groups or Contacts/Assets from the menu on the left.
  5. Select Scheduling from the sub-menu.
  6. Toggle the checkbox next to Send a calendar reminder via email and untoggle the box again.

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