Problem:
Users are not able to see their scheduled shifts in the member portal.
Root Cause:
The root cause is unknown.
Workaround:
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Select Settings from the top menu bar.
- Select Organization from the drop-down menu.
- Select Contact and Groups or Contacts/Assets from the menu on the left.
- Select Scheduling from the sub-menu.
- Toggle the checkbox next to Send a calendar reminder via email and untoggle the box again.
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