EBS: Users Are Not Able to See Their Scheduled Shifts in the Everbridge Member Portal

Problem

Users are not able to see their scheduled shifts in the Member Portal.

Root Cause

The root cause is unknown.

Workaround

  1. Log in to the Manager Portal and select the appropriate Organization from the upper right-hand corner.
  2. Navigate to Settings > Contacts/Assets (or Contacts and Groups) > Scheduling
  3. Toggle the checkbox next to Send a calendar reminder via email and untoggle the box again.
    Send Calendar Reminder Email.png
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