Problem:
Some callers are listed without names in active SMART Conference Bridges and are listed by their phone numbers instead.
Root Cause:
Everbridge only lists callers by name if they are a part of the recipient list in active SMART Conference Bridges.
If a caller is not included in the recipient list, they will be listed by the phone number they used to call in. NOTE: This also applies to contacts that exist within the organization.
Solution:
Include all appropriate recipients in all SMART Conference Bridge communications.
Article Feedback
Please sign in to leave a comment.