Problem
Users are receiving the following error message when they are trying to initiate Live Incident Chat on the Manager Portal in Everbridge Suite:
An error occurred during initializing chat! Please check your network and refresh the page or switch to another browser to try again.
Root Cause
A root cause has not been identified at this time.
Solution
An Administrator with user management permission will need to:
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Remove the link between the affected user and current contact record. Please reference the following Knowledge Base Article for instructions on how to do this: 000003700 - Unlinking Contact & User Records.
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Create a new contact record for the user manually or via upload.
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Link the user to the newly created contact. The following knowledge article describes how to do this: 000018027 - How to Link a Contact to a User Record.
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Now, when initiating Live Incident Chat, the error should be gone and will function as intended.
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