Problem
When running the Escalation Summary Quick Report (Reports > Quick Reports > Escalation Summary), the desired Notification is not available under the Please select a notification drop-down menu.
Root Cause
Most commonly, the status of the Notification is still Active underNotifications > Active / History. To show on the report, the Notification needs to be closed.
In less common cases, a Notification (or Communication) may appear as Active in the Communications or Notifications list but cannot be closed from the user interface.
Solution
For standard Active Notifications, stop the Notification by clicking Actions > Stop or wait for it to close automatically. Once the Notification is closed, it will become available in the Please select a notification drop-down for the Escalation Summary Quick Report.
If a Notification/Communication appears Active but cannot be stopped or closed, contact Everbridge Technical Support with the Notification/Communication ID.