EBS: Notification That Was Escalated in Everbridge Suite Is Not Showing in the Escalation Summary Quick Report

Problem

When running the Escalation Summary Quick Report (Reports > Quick Reports > Escalation Summary), the desired Notification is not available under the Please select a notification drop-down menu.

Escalation Summary Report Choose Notification.png

Root Cause

The status of the Notification is still Active under Notifications > Active / History. To show on the report, the Notification needs to be closed.

Solution

Stop the Notification by clicking Actions > Stop or wait for it to close. 

Stop Active Notification.png

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