Problem:
When running the Escalation Summary Quick Report (Reports > Quick Reports > Escalation Summary), the desired notification is not available under the Please select a notification drop-down menu.
Root Cause:
The status of the notification is still Active under Notifications > Active / History. To show on the report, the notification needs to be closed.
Solution:
Wait for the notification to close or stop the notification.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.