Error
Error Message:
Calendar name is already in use
Root Cause
These errors occur when creating a new contact scheduling calendar or renaming an existing calendar with a duplicate name to another calendar in the organization.
Solution
There are two options available to resolve this issue. Either rename the calendar to something new or locate the other calendar to use or delete.
To locate created calendars that have not been published or are inactive, scroll down the page to the filter options and select View All.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.