Problem:
An ITA notification was sent and instead of notifying one group at a time it immediately notified all members at once.
Root Cause:
Sequencing is not selected in the incident template.
Solution:
Enable Sequencing in the incident template with the following steps:
- Log in to the Manager Portal.
- Click the Incidents > Templates.
- Click the pencil icon next to the desired incident template.
- Click Contacts on the left side of the form.
- Click on the checkbox to enable Sequencing.
- Click Save.
For more information see Knowledge Base Article 000003646 - How to Customize the Order in Which Contacts Within a Specific Group Receive Notifications in Everbridge Suite
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