EBS: An IT Alerting Notification Was Sent and Instead of Notifying One Group at a Time It Notified All Members at Once

Problem

An ITA Notification was sent and instead of notifying one group at a time it immediately notified all members at once.

Root Cause

Sequencing is not selected in the Incident template.

Sequencing

Solution

Enable Sequencing in the Incident template with the following steps:

  1. Log in to the Manager Portal.
  2. Click the Incidents > Templates
  3. Click the pencil icon next to the desired incident template.
  4. Click Contacts on the left side of the form.
  5. Click on the checkbox to enable Sequencing.
  6. Click Save.

For more information see knowledge article EBS: Customizing the Order in Which Contacts Within a Specific Group Receive Notifications in Everbridge Suite.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.