EBS: IT Alerting (ITA) Notification Was Sent and Notified All Members of a Group Simultaneously

Problem

An IT Alerting (ITA) Notification was sent and instead of notifying each member of a group one at a time, it notified all members at once.

Root Cause

Sequencing is not selected in the Incident template.

Sequencing

Solution

Enable Sequencing in the Incident template with the following steps:

  1. Log in to the Manager Portal.
  2. Click the Incidents > Templates
  3. Click the pencil icon next to the desired incident template.
  4. Click Contacts on the left side of the form.
  5. Click on the checkbox to enable Sequencing.
  6. Click Save.

For more information see knowledge article EBS: Customizing the Order in Which Contacts Within a Specific Group Receive Notifications in Everbridge Suite.

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